NoSpamProxy Forum

Normale Version: Abwesenheitsassistent Antwort nicht mehr lesbar
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2
Guten Morgen,
folgendes Problem.

Kollegin verschickt email, NSP prüft ob gegenüber ein zertifikat hat,
es hat eines also wird die Email Verschlüsselt. soweit so gut ..

Nun hat der Empfänger einen Abwesenheitsassistent drin - die E-mail mit der Information kommt also wieder zurück und landet bei der Versenderin.
Jedoch ist hier ein Schloss drin und die Kollegin bekommt die E-mail nicht auf.

Das müsste doch dann verschlüsselt sein vom Empfänger (dort gibt es jedoch kein NSP)

Lässt sich das irgend wie verhindern weil die Nachricht kann sie ja nicht lesen also der Versender.


Grüße
Guten Morgen,

wenn die Abwesenheitsbenachrichtigung verschlüsselt ist hast du schon richtig erkannt liegt das am Absender, hier der eigentliche Empfänger.
Dagegen könnt ihr nichts machen außer die gegenseite darüber zu informieren, euer eigenes Smime Zertifikat zu revozieren (was wohl weniger gewollt ist) oder zur absoluten Sicherheit einmal im NSP prüfen ob es da eine Fehlkonfiguration gibt und dieser nach intern verschlüsselt.

Dafür einfach in den Message Track schauen, dort sollte zu sehen sein ob er die eingehende Nachricht verschlüsselt hat.
In der Standardkonfiguration würden solche E-Mails auch abgelehnt werden.
Es muss explizit aktviert werden, dass eingehende verschlüsselte E-Mails angenommen werden wenn der NSP sie nicht selbst entschlüsseln kann.


Grüße,
Jan
Hallo Jan,
danke für deine Antwort.

Ich glaube er verschlüsselt nach Intern auch ... das muss ich ihm gleich mal abgewöhnen.

So,
nun denke ich habe ich den Fehler gefunden.
Inbound war das etwas das ers intern auch wieder verschlüsselt.

Seltsamerweise kommen nun keine E-Mails mehr rein mit Abweseneheitssassitent Infos.

Mail From und Header From sind leer und werden abgewiesen.
An der Firewall bekomme ich meldung "550 5.4.4 Weiterleitung nicht moeglich"

"Fehlersuche"
Guten Morgen,

kamen die E-Mails denn weiterhin von ein und dem gleichen Host doer waren es einfach alle Abwesenheitsnotizen die abgelehnt wurden?


Gruß,
Jan
Guten Morgen,
kommen immer vom selben externen Server die Antworten, bisher nur die Abwesenheitsnotizen.
Normale E-mails von dort kommen an.
Hast du in den Erweiterten Einstellungen -> Monitoring die Option "Ungültige Absender und Empfänger nachverfolgen" an?
Falls nicht aktiviere diese einmal und schau ins Message Track, theoretisch sollte da ein passender Eintrag zu finden sein.
Vlt bringt dieser noch etwas mehr Licht ins Dunkel.
Hallo,
ja ist aktiv. ich warte mal auf die nächste Abw.Notiz.
Oder muss schauen wie ich von extern was generieren lassen kann.
Guten Morgen,
so nun habe ich das ganze nochmal ... 
Email von Intern nach Extern an mehrere Empfänger einer davon hatte eine Abwesenheitsnotiz drin.
[attachment=75]

Details:
[attachment=76]

Vermute das weil kein Absender und Header From nicht gesetzt waren, nur wenn normale E-Mails von dort kommen passt alles.

Schätze ist nur eine kleine Sache die das ganze sicher auflösen kann.

Grüße
@JanJäschke noch eine Idee?
Hallo,

hmm dann würde ich einmal auf das Logging zurückgreifen. Denke mal das ist nicht dauerhaft aktiv also müssen wir es im "Troubleshooting" aktivieren.
Die Optionen "Mailvalidation", "Mail delivery Service", "Proxy System", "Antispam Service" sollten ausreichend sein.

Dann das Problem noch einmal reproduzieren und wir können mehr sehen.
Wenn fertig am besten das Logging auch wieder deaktivieren, da sonst ggf. viel Speicherplatz in Anspruch genommen wird.


Gruß,
Jan
Seiten: 1 2