NoSpamProxy Forum

Normale Version: Signierte E-Mails sind leer
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2
Hallo,
wir haben seit zwei Tagen das Problem, dass signierte E-Mails bei einem Benutzer komplett "leer" eintreffen.
Der Mailbody ist im Outlook komplett leer. Im OWA wird noch zusätzlich der Anhang "smime.p7m" angezeigt.
Wir können an unserem Exchange keine Problem in dem Zusammenhang identifizieren und schließen nun auf den NSP.
Komisch ist, dass es nur den einen Empfänger bei uns betrifft, andere Kollegen erhalten die Mail einwandfrei.
Zusätzlich ist aufgefallen, dass obwohl die einkommende E-Mail signiert ist, die Nachrichtenverfolgung von NSP die Mail nicht als signiert markiert.
Das betrifft aber wiederum alle einkommenden E-Mails.
Ich würde mich freuen, wenn jemand eine Idee hat. Wink

Schöne Grüße
derw0lf
Hallo,
damit ich es richtig versteh.
E-Mail von Extern kommt an einen Benutzer bei euch Intern leer an, alle anderen bekommen die Mails.

Ist der Empfänger im NSP vorhanden?
Was sagt Message Track wenn direkt an den Empfänger was gesendet wird?
Mal versucht das Troubleshooting zu aktivieren? (https://www.nospamproxy.de/de/knowledge-...oblemfall/)

Grüße
Hi Frank,
genau. Ich erhalte quasi die Mail leer, aber bei anderen Kollegen ist der Text vorhanden.
Mein User ist im NSP vorhanden.
Die Nachrichtenverfolgung zeigt nichts Auffälliges bei einer Direktmail, außer die erfolgreiche Zustellung.
Grüße
Johannes
Hallo Johannes,
wenn es an der Signatur eingehend liegt, schick doch mal nach Intern zum Nutzer eine Mail ohne alles.

Btw. NSP V13.x oder V14 ?
Hallo zusammen,
ich würde empfehlen, dass NSP die E-Mail mit der Debugging-Option im Troubleshooting-Knoten mal auf die Festplatte schreibt. Dann sehen wir, wie NSP die E-Mail empfangen und weitergegeben hat. Wir speichern beide Versionen jeweils als EML-Datei. Ein erster guter Test ist dann die EML in der Version, so wie NSP sie weitergeleitet hat (also nach allen Prüfungen, Aktionen etc.), mit Outlook zu öffnen. Wenn das erfolgreich ist, liegt der Fehler irgendwo in der Kette hinter NSP.
Gruß Stefan
Hallo zusammen,
vielen Dank für die Rückmeldungen.
Ich werde heute einmal die Debug-Variante testen und kurzfristig eine Rückmeldung geben!
Grüße
Johannes
Hallo,
ich kann beide EML-Dateien nicht im Outlook öffnen, da in beiden Fällen eine Fehlermeldung im Outlook angezeigt wird:
"Der Name Ihrer Digitalen Id kann im zugrunde liegenden Sicherheitssystem nicht gefunden werden."
Sollte nicht aber die von NSP weitergegebene Variante in jedem Fall geöffnet werden können?
Grüße
Johannes
Hallo,
ja das sollte so sein, die von NSP weiter gegebenen Mails sind ohne.
Sind die Mails über Outlook nochmals signiert und dann über NSP nochmals?
Hi,
nein wir machen im Outlook gar nichts mit Signierung oder Verschlüsselung.
Wir arbeiten mit dem NSP-Addon, sodass der NSP alles übernimmt.
Irgendwie finde ich momentan keinen weiteren Ansatz...
Grüße
Johannes
Die Fehlermeldung zeigt in der Tat an, dass die EML noch verschlüsselt ist. Heißt: Wenn die EML aus dem "Processed" -Ordner (vorausgesetzt es handelt sich um eine eingehende E-mail) noch verschlüsselt ist, konnte NoSpamProxy sie entweder nicht entschlüsseln (weil kein Schlüssel da ist) oder es war in der Regel nicht hinterlegt.
Gruß Stefan
Seiten: 1 2