• Bewerte uns auf OMR Reviews: Klick

  • NSP Forum als App inkl. Push Nachrichten (iOS): Klick

  • Wichtige Information für alle, die noch nicht auf v14.0.5.39 sind:

    Cyren Antimalware kann nicht mehr verwendet werden. Unsere Lizenz ist endgültig deaktiviert, so dass der Dienst nicht mehr nutzbar ist.
    Bitte stellt sicher, dass ihr schnellstmöglich auf die aktuelle Version aktualisiert. Bis es so weit ist, empfehlen wir die Cyren Antimalware Aktion zu deaktivieren und mindestens den lokalen Virenscanner zu aktivieren. Sollte kein anderer Scanner als Cyren aktiv sein, kommt es unweigerlich zur Abweisung von E-Mails.

    Zusätzlich raten wir dazu, die Cyren Filter zu deaktivieren, hier ist der Einfluss zwar geringer, solange alle anderen Filter korrekt durchlaufen, aber im Problemfall kommt es ebenfalls zur Abweisung.

     

    Unser Blogbeitrag wird in Kürze ebenfalls aktualisiert.

    Beste Grüße
    Euer NoSpamProxy Team

  • Achtet bitte in den Beiträgen darauf, dass ihr keine Informationen teilt, die der DSGVO unterliegen können. Verpixelt bitte die entsprechenden Stellen in Screenshots, postet hier auf keinen Fall Messagatracks ohne Rücksprache und auch in den Log Files können persönliche oder sensible Daten enthalten sein.

    Macht uns auch bitte per PN darauf aufmerksam wenn ihr etwas seht. Schreibt mich (@sören) einfach direkt an. 

Abwesenheitsassistent Antwort nicht mehr lesbar

ffischer

Moderator

Guten Morgen,
folgendes Problem.

Kollegin verschickt email, NSP prüft ob gegenüber ein zertifikat hat,
es hat eines also wird die Email Verschlüsselt. soweit so gut ..

Nun hat der Empfänger einen Abwesenheitsassistent drin - die E-mail mit der Information kommt also wieder zurück und landet bei der Versenderin.
Jedoch ist hier ein Schloss drin und die Kollegin bekommt die E-mail nicht auf.

Das müsste doch dann verschlüsselt sein vom Empfänger (dort gibt es jedoch kein NSP)

Lässt sich das irgend wie verhindern weil die Nachricht kann sie ja nicht lesen also der Versender.


Grüße
 
Guten Morgen,

wenn die Abwesenheitsbenachrichtigung verschlüsselt ist hast du schon richtig erkannt liegt das am Absender, hier der eigentliche Empfänger.
Dagegen könnt ihr nichts machen außer die gegenseite darüber zu informieren, euer eigenes Smime Zertifikat zu revozieren (was wohl weniger gewollt ist) oder zur absoluten Sicherheit einmal im NSP prüfen ob es da eine Fehlkonfiguration gibt und dieser nach intern verschlüsselt.

Dafür einfach in den Message Track schauen, dort sollte zu sehen sein ob er die eingehende Nachricht verschlüsselt hat.
In der Standardkonfiguration würden solche E-Mails auch abgelehnt werden.
Es muss explizit aktviert werden, dass eingehende verschlüsselte E-Mails angenommen werden wenn der NSP sie nicht selbst entschlüsseln kann.


Grüße,
Jan
 
Hallo Jan,
danke für deine Antwort.

Ich glaube er verschlüsselt nach Intern auch ... das muss ich ihm gleich mal abgewöhnen.


So,
nun denke ich habe ich den Fehler gefunden.
Inbound war das etwas das ers intern auch wieder verschlüsselt.

Seltsamerweise kommen nun keine E-Mails mehr rein mit Abweseneheitssassitent Infos.

Mail From und Header From sind leer und werden abgewiesen.
An der Firewall bekomme ich meldung "550 5.4.4 Weiterleitung nicht moeglich"

"Fehlersuche"
 
Guten Morgen,

kamen die E-Mails denn weiterhin von ein und dem gleichen Host doer waren es einfach alle Abwesenheitsnotizen die abgelehnt wurden?


Gruß,
Jan
 
Guten Morgen,
kommen immer vom selben externen Server die Antworten, bisher nur die Abwesenheitsnotizen.
Normale E-mails von dort kommen an.
 
Hast du in den Erweiterten Einstellungen -> Monitoring die Option "Ungültige Absender und Empfänger nachverfolgen" an?
Falls nicht aktiviere diese einmal und schau ins Message Track, theoretisch sollte da ein passender Eintrag zu finden sein.
Vlt bringt dieser noch etwas mehr Licht ins Dunkel.
 
Hallo,
ja ist aktiv. ich warte mal auf die nächste Abw.Notiz.
Oder muss schauen wie ich von extern was generieren lassen kann.
 
Guten Morgen,
so nun habe ich das ganze nochmal ... 
Email von Intern nach Extern an mehrere Empfänger einer davon hatte eine Abwesenheitsnotiz drin.
Anhang anzeigen 5

Details:
Anhang anzeigen 6

Vermute das weil kein Absender und Header From nicht gesetzt waren, nur wenn normale E-Mails von dort kommen passt alles.

Schätze ist nur eine kleine Sache die das ganze sicher auflösen kann.

Grüße
 

Anhänge

  • nsp_abwesenassi.jpg
    nsp_abwesenassi.jpg
    69.9 KB · Aufrufe: 11
  • nsp_abwesenassi_1.jpg
    nsp_abwesenassi_1.jpg
    75.4 KB · Aufrufe: 9
Hallo,

hmm dann würde ich einmal auf das Logging zurückgreifen. Denke mal das ist nicht dauerhaft aktiv also müssen wir es im "Troubleshooting" aktivieren.
Die Optionen "Mailvalidation", "Mail delivery Service", "Proxy System", "Antispam Service" sollten ausreichend sein.

Dann das Problem noch einmal reproduzieren und wir können mehr sehen.
Wenn fertig am besten das Logging auch wieder deaktivieren, da sonst ggf. viel Speicherplatz in Anspruch genommen wird.


Gruß,
Jan
 
Hallo Jan,
kann ich die Datei an eine Adresse schicken?
Sind Mail Adressen drin.
Habe auch eine passende gefunden ...

vorab zur Info:
Mails werden zentral im LRA angenommen, Intern an Mail Server verteilt ... bei uns nimmt die Firewall die Mails zu erst an, dann an NoSpamProxy dann an Exchange


Grüße
 
Guten Morgen,

ja klar :)

Ok das ist gut zu wissen. Falls möglich wäre noch ein passender Messagetrack ideal. Das macht die Suche leichter.

Gruß
Jan
 
Das Problem wurde, zumindest in Teilen, gefunden :)

Hier einmal ein nachgestellter Log der so aussieht wie der von ffischer:
[font=Tahoma, Verdana, Arial, sans-serif]Anhang anzeigen 1[/font]

[font=Tahoma, Verdana, Arial, sans-serif]In der sechsten Zeile von untern ist zu erkennen, dass keine passende Regel gefunden wurde und in der Zeile dadrüber, dass beide Adressen als lokale Adressen klaaifiziert werden.[/font]
[font=Tahoma, Verdana, Arial, sans-serif]Somit ergibt sich eine E-Mail von "intern" an "intern".[/font]
[font=Tahoma, Verdana, Arial, sans-serif]Das Regelwerk sah wie folgt aus:[/font]
[font=Tahoma, Verdana, Arial, sans-serif]Anhang anzeigen 3[/font]

[font=Tahoma, Verdana, Arial, sans-serif]Die zweite Regel ist die einzige aktive Regel die als Absender eine "Eigene Domäne" erlaubt - somit würde in der theorie diese passen.[/font]
[font=Tahoma, Verdana, Arial, sans-serif]Da aber der "Empfängerbereich" auf "Externe Adresse" gesetzt ist wird die Regel nicht angewand. Schließlich ist es eine "intern" an "intern" E-Mail.[/font]
Wenn nun der "Empfängerbereich" auf "Jede Adresse" geändert wird greift die Regel und die E-Mail kommen wieder rein.
Anhang anzeigen 2

Bei ffischer sollten die MAIL FROMs jedoch eigentlich gar nicht leer sein und er schaut aktuell wieso dem so ist.

Grüße,
Jan
 

Anhänge

  • oof_reply_issue01.PNG
    oof_reply_issue01.PNG
    85.9 KB · Aufrufe: 3
  • oof_reply_issue03.PNG
    oof_reply_issue03.PNG
    167.7 KB · Aufrufe: 0
  • oof_reply_issue02.PNG
    oof_reply_issue02.PNG
    209.1 KB · Aufrufe: 3
Hallo Jan,
Danke für die Info.

Aber warum ist es eine Interne an Interne Nachricht?
Die Nachricht das der Empfänger von der Externen Domain nicht da ist kommt ja von Extern und geht zurück an meinen internen Empfänger.
 
Guten Morgen ffischer,

ich kläre aktuell noch ob dies einen genauen Grund hat oder ob es sich um einen Fehler handeld.
Werde Bescheid geben wenn ich etwas neues weiß.


Gruß,
Jan
 
Und da hat sich das Wunder bei mir auch schon geklärt:
Mein absender System ist noch ein erlaubter Relayhost im NSP gewesen. Dadurch kam die interne Einstufung.

Ist das bei dir auch der Fall? (Nach log müsste das ja theoretisch so sein)
Wenn ja: Muss dem wirklich so sein?
 
Hallo, ja die Mails gehen wie folgt ..

Exchange => NSP => Sophos => MailServer LRA => ne nach dem dann Extern über ISP nach Domains außerhalb vom LRA oder
mails gehen vom MailServer LRA nach MailServer der Internen Domains der Außenstellen.

Anders ist das nicht möglich ... Sophos ist die erste die es annimmt, so bin ich flexibel wenn ich mal intern was umstellen möchte
 
Zurück
Oben